
<!DOCTYPE html>
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20180401000702
currentrequest: /apps/pbcs.dll/frontpage
currentrequestunmodified: /apps/pbcs.dll/frontpage
app version: 2.0.84
style version: 2.0.84
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="description" content=" - The Mirror" />
<meta property="og:description" content=" - The Mirror" />
<meta property="og:site_name" content="The Mirror" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />
<!--Parse.ly global mainmeta -->
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebPage",
    "name": "The Mirror",
    "alternateName": "mayportmirror.com",
    "url": "http://www.mayportmirror.com",
    "thumbnailUrl": "http://www.mayportmirror.com/Global/images/head/nameplate/mayportmirror_logo.png"
  }
</script>

		<meta property="og:url" content="http://www.mayportmirror.com" />
<meta property="og:title" content="The Mirror: Local & World News, Sports & Entertainment in Jacksonville, FL" />
<meta property="og:description" content=" from Jacksonville,  - The Mirror" />
<meta property="og:image" content="http://www.mayportmirror.com/Global/images/head/nameplate/mayportmirror_logo.png" />

		<title>The Mirror: Local News, Politics, Entertainment &amp; Sports in Jacksonville, FL</title>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.84/default.min.css" type="text/css" />
		<style type="text/css">
	/*houzz page*/
	#homes_search,pls-homesrch-search-form,pls-homesrch-container {
        height: 120px;
    }
    #homes_search > div > div > div > div.pls-homesrch-gray-bg.pls-homesrch-text-columns.pls-homesrch-inner{
	    display:none;
    }
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;}
    /*==== ARTICLE ======*/
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script async src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js?20160411-3"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<script type="text/javascript" src="http://www.mayportmirror.com/Global/js/mobile/rwd/verticals.js?20160411-4"></script>
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		<script>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</script>
	</head>

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXCWJQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PXCWJQ');</script>
<!-- End Google Tag Manager -->

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://content.p2wcloud.com/news/Jacksonville/mayportmirror/" target="_blank">Current Issue</a></li><li><a href="http://www.mayportmirror.com/fleet-market-form" target="_top">Fleet Market</a></li><li><a href="http://www.mayportmirror.com/advertise" target="_top">Advertise with Us</a></li><li><a href="http://www.mayportmirror.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.mayportmirror.com/section/archive" target="_top">Archives</a></li><li><a href="https://www.cnic.navy.mil/regions/cnrse/installations/ns_mayport.html" target="_blank">Base Site</a></li><li><a href="http://www.jacksonville.com" target="_blank">Florida Times-Union</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.mayportmirror.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="http://www.mayportmirror.com">
							<img class="mainheadnameplate" src="http://www.mayportmirror.com/Global/images/head/nameplate/mayportmirror_logo.png"  alt="The Mirror" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.mayportmirror.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>

		
<!--==================================================
====================START: CONTENT=================-->
			<div id="content" class="clearfix">
				<div id="header-content" class="ad-banner clearfix"></div>
				<div id="wrapper" class="clearfix">
					<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.mayportmirror.com/section/breaking_ajax?template=breaking_ajax2&sect=home" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

					
												<!-- Carousel items 1-2 -->
				<section class="section-summary magazine">
					<!-- "Carousel" item 1 -->
					<article id="magazine-featured-main" class="summary magazine-medium ">
						<div class="inner">
							<a class="magazine-category" href="/featured-stories">
								<span>Featured</span>
								<small>see more &raquo;</small>
							</a>
						<figure class="thumb">
							<a href="http://www.mayportmirror.com/news/20180328/turn-out-lights" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" title="Turn Out Lights">
								<div class="image" data-src="/storyimage/LK/20180328/NEWS/180327507/AR/AR-180327507.jpg?Q=75&maxH=775&maxW=775|/storyimage/LK/20180328/NEWS/180327507/AR/AR-180327507.jpg?Q=75&maxH=1550&maxW=1550"></div>
							</a>
						</figure>
						<div class="teaser">
							<header>
								<h2 class="headline">
									<a href="http://www.mayportmirror.com/news/20180328/turn-out-lights" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" title="Turn Out Lights">
										<span>Turn Out Lights</span>
									</a>
								</h2>
							</header>
							<div class="excerpt">Sea Turtle nesting season is upon us and we need your help to ensure our nesting population is a success! Through Oct. 31, Naval Station Mayport's beach will be the site of loggerhead, leatherback and green sea turtle nests, which means there will be many hatchlings on their way. You can be a turtle hero by following a few simple guidelines: &#8210;Close all curtains facing the beach at sunset &#8210;Turn off all unnecessary lights and do not use flashlights without a red lens &#8210;Place timers on lights so they are off by 9 pm...</div>
							<div class="dateline">
								 Updated Mar&nbsp;29&nbsp;at&nbsp;11:19&nbsp;AM
							</div>
						</div>
						</div>	
					</article>
					<article class="summary ad-container magazine-small">
						<div class="ad" id="baseMedRecDesktop" data-size-mapping="baseMedRecDesktop"></div>
<div class="ad" id="baseMedRec" data-size-mapping="baseMedRecDesktop"></div>
						<div class="ad" id="baseMedRecMobile" data-size-mapping="baseMedRecMobile"></div>
					</article>
					<!-- "Carousel" item 2 -->
					<article id="magazine-featured-main-aside" class="summary magazine-small ">
						<div class="inner">
							<figure class="thumb">
								<a href="http://www.mayportmirror.com/news/20180328/mayport-sailor-of-week" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" title="Mayport Sailor Of The Week">
									<div class="image" data-src="/storyimage/LK/20180328/NEWS/180327502/AR/AR-180327502.jpg?Q=75&maxH=775&maxW=775|/storyimage/LK/20180328/NEWS/180327502/AR/AR-180327502.jpg?Q=75&maxH=1550&maxW=1550"></div>
								</a>
							</figure>
							<div class="teaser">
								<h3 class="headline">
									<a href="http://www.mayportmirror.com/news/20180328/mayport-sailor-of-week" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" title="Mayport Sailor Of The Week">
										<span>Mayport Sailor Of The Week</span>
									</a>
								</h3>
								<span class="dateline">
									 Updated Mar&nbsp;29&nbsp;at&nbsp;11:04&nbsp;AM
								</span>
							</div>
						</div>
					</article>
				</section>
					<section class="section-summary magazine">
						<!-- Carousel items 3-4 -->
						<div class="headline-col right">
							<!-- "Carousel" item 3 -->
							<article id="magazine-featured-main-aside" class="summary magazine-small ">
								<div class="inner">
									<figure class="thumb">
										<a href="http://www.mayportmirror.com/news/20180328/crest-unveiling-reveals-name-of-newest-lcs-uss-indianapolis" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" title="Crest Unveiling Reveals Name Of Newest LCS, USS Indianapolis">
											<div class="image" data-src="/storyimage/LK/20180328/NEWS/180327506/AR/AR-180327506.jpg?Q=75&maxH=775&maxW=775|/storyimage/LK/20180328/NEWS/180327506/AR/AR-180327506.jpg?Q=75&maxH=1550&maxW=1550"></div>
										</a>
									</figure>
									<div class="teaser">
										<h3 class="headline">
											<a href="http://www.mayportmirror.com/news/20180328/crest-unveiling-reveals-name-of-newest-lcs-uss-indianapolis" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" title="Crest Unveiling Reveals Name Of Newest LCS, USS Indianapolis">
												<span>Crest Unveiling Reveals Name Of Newest LCS, USS Indianapolis</span>
											</a>
										</h3>
										<span class="dateline">
											 Updated Mar&nbsp;29&nbsp;at&nbsp;11:04&nbsp;AM
										</span>
									</div>
								</div>
							</article>
							<!-- "Carousel" item 4 -->
							<article id="magazine-featured-main-aside" class="summary magazine-small ">
								<div class="inner">
									<figure class="thumb">
										<a href="http://www.mayportmirror.com/news/20180328/iwo-jima-makes-port-visit-in-haifa" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" title="Iwo Jima Makes Port Visit In Haifa">
											<div class="image" data-src="/storyimage/LK/20180328/NEWS/180327501/AR/AR-180327501.jpg?Q=75&maxH=775&maxW=775|/storyimage/LK/20180328/NEWS/180327501/AR/AR-180327501.jpg?Q=75&maxH=1550&maxW=1550"></div>
										</a>
									</figure>
									<div class="teaser">
										<h3 class="headline">
											<a href="http://www.mayportmirror.com/news/20180328/iwo-jima-makes-port-visit-in-haifa" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" title="Iwo Jima Makes Port Visit In Haifa">
												<span>Iwo Jima Makes Port Visit In Haifa</span>
											</a>
										</h3>
										<span class="dateline">
											 Updated Mar&nbsp;29&nbsp;at&nbsp;11:03&nbsp;AM
										</span>
									</div>
								</div>
							</article>
						</div>
						<!-- "Magazine 8" taxonomy -->
						<div class="headline-col">
							<!-- "Magazine 8" item 1 -->
							<article class="summary summary-2x1 short">
								<div class="inner">
									<figure class="thumb">
										<a title="Mayport Sailor Of The Week" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" href="http://www.mayportmirror.com/news/20180328/mayport-sailor-of-week">
											<div class="image" data-src="http://www.mayportmirror.com/storyimage/LK/20180328/NEWS/180327502/AR/0/0/AR-180327502.jpg?Q=75&maxH=775&maxW=775|http://www.mayportmirror.com/storyimage/LK/20180328/NEWS/180327502/AR/0/0/AR-180327502.jpg?Q=75&maxH=1550&maxW=1550"></div>
										</a>
									</figure>
									<h3 class="headline">
										<a title="Mayport Sailor Of The Week" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=4&start=1" href="http://www.mayportmirror.com/news/20180328/mayport-sailor-of-week">
											<span>Mayport Sailor Of The Week</span>
										</a>
									</h3>
									<span class="dateline">
										 Updated Mar&nbsp;29&nbsp;at&nbsp;11:04&nbsp;AM
									</span>
								</div>
							</article>
							<!-- "Magazine 8" item 2 -->
							<article class="summary summary-2x1 short">
								<div class="inner">
									<figure class="thumb">
										<a title="Crest Unveiling Reveals Name Of Newest LCS, USS Indianapolis" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" href="http://www.mayportmirror.com/news/20180328/crest-unveiling-reveals-name-of-newest-lcs-uss-indianapolis">
											<div class="image" data-src="http://www.mayportmirror.com/storyimage/LK/20180328/NEWS/180327506/AR/0/0/AR-180327506.jpg?Q=75&maxH=775&maxW=775|http://www.mayportmirror.com/storyimage/LK/20180328/NEWS/180327506/AR/0/0/AR-180327506.jpg?Q=75&maxH=1550&maxW=1550"></div>
										</a>
									</figure>
									<h3 class="headline">
										<a title="Crest Unveiling Reveals Name Of Newest LCS, USS Indianapolis" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=4&start=1" href="http://www.mayportmirror.com/news/20180328/crest-unveiling-reveals-name-of-newest-lcs-uss-indianapolis">
											<span>Crest Unveiling Reveals Name Of Newest LCS, USS Indianapolis</span>
										</a>
									</h3>
									<span class="dateline">
										 Updated Mar&nbsp;29&nbsp;at&nbsp;11:04&nbsp;AM
									</span>
								</div>
							</article>
							<!-- "Magazine 8" item 3 -->
							<article class="summary summary-2x1 short">
								<div class="inner">
									<figure class="thumb">
										<a title="Marine Barbers Maintain Unit's Grooming Standards While Deployed" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" href="http://www.mayportmirror.com/news/20180328/marine-barbers-maintain-units-grooming-standards-while-deployed">
											<div class="image" data-src="http://www.mayportmirror.com/storyimage/LK/20180328/NEWS/180327499/AR/0/0/AR-180327499.jpg?Q=75&maxH=775&maxW=775|http://www.mayportmirror.com/storyimage/LK/20180328/NEWS/180327499/AR/0/0/AR-180327499.jpg?Q=75&maxH=1550&maxW=1550"></div>
										</a>
									</figure>
									<h3 class="headline">
										<a title="Marine Barbers Maintain Unit's Grooming Standards While Deployed" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=4&start=1" href="http://www.mayportmirror.com/news/20180328/marine-barbers-maintain-units-grooming-standards-while-deployed">
											<span>Marine Barbers Maintain Unit's Grooming Standards While Deployed</span>
										</a>
									</h3>
									<span class="dateline">
										 Updated Mar&nbsp;29&nbsp;at&nbsp;11:03&nbsp;AM
									</span>
								</div>
							</article>
							<!-- "Magazine 8" item 4 -->
							<article class="summary summary-2x1 short">
								<div class="inner">
									<figure class="thumb">
										<a title="Iwo Jima Makes Port Visit In Haifa" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" href="http://www.mayportmirror.com/news/20180328/iwo-jima-makes-port-visit-in-haifa">
											<div class="image" data-src="http://www.mayportmirror.com/storyimage/LK/20180328/NEWS/180327501/AR/0/0/AR-180327501.jpg?Q=75&maxH=775&maxW=775|http://www.mayportmirror.com/storyimage/LK/20180328/NEWS/180327501/AR/0/0/AR-180327501.jpg?Q=75&maxH=1550&maxW=1550"></div>
										</a>
									</figure>
									<h3 class="headline">
										<a title="Iwo Jima Makes Port Visit In Haifa" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=4&start=1" href="http://www.mayportmirror.com/news/20180328/iwo-jima-makes-port-visit-in-haifa">
											<span>Iwo Jima Makes Port Visit In Haifa</span>
										</a>
									</h3>
									<span class="dateline">
										 Updated Mar&nbsp;29&nbsp;at&nbsp;11:03&nbsp;AM
									</span>
								</div>
							</article>
						</div>
						<div class="headline-col">
							<!-- "Magazine 8" item 5 -->
							<article class="summary summary-2x1 short">
								<div class="inner">
									<figure class="thumb">
										<a title="Mayport Sailor Of The Week" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" href="http://www.mayportmirror.com/military-mayport-mirror/2018-03-14/story/mayport-sailor-week">
											<div class="image" data-src="http://www.mayportmirror.com/storyimage/LK/20180314/NEWS/303149990/AR/0/0/AR-303149990.jpg?Q=75&maxH=775&maxW=775|http://www.mayportmirror.com/storyimage/LK/20180314/NEWS/303149990/AR/0/0/AR-303149990.jpg?Q=75&maxH=1550&maxW=1550"></div>
										</a>
									</figure>
									<h3 class="headline">
										<a title="Mayport Sailor Of The Week" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=4&start=1" href="http://www.mayportmirror.com/military-mayport-mirror/2018-03-14/story/mayport-sailor-week">
											<span>Mayport Sailor Of The Week</span>
										</a>
									</h3>
									<span class="dateline">
										Mar&nbsp;14&nbsp;at&nbsp;9:16&nbsp;AM
									</span>
								</div>
							</article>
							<!-- "Magazine 8" item 6 -->
							<article class="summary summary-2x1 short">
								<div class="inner">
									<figure class="thumb">
										<a title="Mayport Civilian Tells Story Of Barrier-Breaking EODC Father" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=20&start=1" href="http://www.mayportmirror.com/military-mayport-mirror/2018-03-14/story/mayport-civilian-tells-story-barrier-breaking-eodc-father">
											<div class="image" data-src="http://www.mayportmirror.com/storyimage/LK/20180314/NEWS/303149991/AR/0/0/AR-303149991.jpg?Q=75&maxH=775&maxW=775|http://www.mayportmirror.com/storyimage/LK/20180314/NEWS/303149991/AR/0/0/AR-303149991.jpg?Q=75&maxH=1550&maxW=1550"></div>
										</a>
									</figure>
									<h3 class="headline">
										<a title="Mayport Civilian Tells Story Of Barrier-Breaking EODC Father" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=4&start=1" href="http://www.mayportmirror.com/military-mayport-mirror/2018-03-14/story/mayport-civilian-tells-story-barrier-breaking-eodc-father">
											<span>Mayport Civilian Tells Story Of Barrier-Breaking EODC Father</span>
										</a>
									</h3>
									<span class="dateline">
										Mar&nbsp;14&nbsp;at&nbsp;9:14&nbsp;AM
									</span>
								</div>
							</article>
							<!-- "Magazine 8" item 7 -->
							<article class="summary summary-2x1 short">
								<div class="inner">
									<h3 class="headline">
										<a title="Spend Liberty Time With MWR" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=4&start=1" href="http://www.mayportmirror.com/military-mayport-mirror/2018-03-14/story/spend-liberty-time-mwr">
											<span>Spend Liberty Time With MWR</span>
										</a>
									</h3>
									<span class="dateline">
										Mar&nbsp;14&nbsp;at&nbsp;9:12&nbsp;AM
									</span>
								</div>
							</article>
							<!-- "Magazine 8" item 8 -->
							<article class="summary summary-2x1 short">
								<div class="inner">
									<h3 class="headline">
										<a title="FFSC Classes For Sailors, Families" data-gh-local-storage-key="localStorageFeedURL" data-gh-local-storage-value="http://www.mayportmirror.com/section?Category=&profile=12690&template=JSON&mime=json&c=4&start=1" href="http://www.mayportmirror.com/military-mayport-mirror/2018-03-14/story/ffsc-classes-sailors-families">
											<span>FFSC Classes For Sailors, Families</span>
										</a>
									</h3>
									<span class="dateline">
										Mar&nbsp;14&nbsp;at&nbsp;9:11&nbsp;AM
									</span>
								</div>
							</article>
						</div>
						</div>
					</section>
	<div class="ad ad-billboard text-center" id="baseLeaderBillboardDesktop" data-size-mapping="baseLeaderBillboardHomepage"></div>
<div class="ad ad-billboard text-center" id="baseLeaderBillboard" data-size-mapping="baseLeaderBillboardHomepage"></div>
<div class="text-center" id="baseLeaderBillboardMobile" data-size-mapping="baseLeaderBillboardMobile"></div>

				    
				    <div id="buckets"></div>
					
					
				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->	
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Archives<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mayportmirror.com/section/archive" target="_top">Archives</a></li><li><a href="http://content.p2wcloud.com/news/Jacksonville/mayportmirror/specialsections/" target="_blank">Print Archives</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mayportmirror.com/advertise" target="_top">Advertise with Us</a></li><li><a href="http://www.mayportmirror.com/fleet-market-form" target="_top">Fleet Market</a></li></ul></div><div class="footer-col"><h4>JACKSONVILLE MILITARY NETWORK<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.jaxairnews.com" target="_blank">Jax Air News</a></li><li><a href="http://content.p2wcloud.com/news/Jacksonville/kingsbayperiscope/specialsections/" target="_blank">Kings Bay Periscope</a></li><li><a href="http://www.jacksonville.com" target="_blank">Florida Times-Union</a></li></ul></div><div class="footer-col"><h4>CONNECT WITH US<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mayportmirror.com/contact" target="_top">Contact Us</a></li></ul></div>
</div><!-- /footer-main-info -->
				<!-- <div id="footer-main-verticals">
					<ul class="list-inline">
													<script type="text/javascript">
						    	var verticalContent = verticals_data['p'+5061+''];
								for(var key in verticalContent)
								{
									if(verticalContent.hasOwnProperty(key))
									{
										var vc_title 	= verticalContent[key].title;
										var vc_url		= verticalContent[key].url;
										var vc_html		= '<li><a target="_blank" href="'+vc_url+'">'+vc_title+'</a></li>';
										var vc_job		= '<li><a target="_blank" href="http://www.mayportmirror.com/jobs">Jobs</a></li>';
										if(vc_title != '' && vc_title != 'NA' && vc_url != '' && vc_url != 'NA')
										{	
											if(vc_title == 'Classifieds' || vc_title == 'Cars')
											{
												$('#footer-main-verticals ul').append(vc_html);
											}
										}
										if(vc_title == 'Jobs' && vc_url == 'NA')
										{
											$('#footer-main-verticals ul').append(vc_job);
										}
									}
								}
							</script>
								<li><a target="_blank" href="http://thrivehive.com/">ThriveHive</a></li>
					</ul>
				</div> -->
			</div><!-- /inner++++/apps/pbcs.dll/frontpage -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2018 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Mirror  ~ Military Publications Department, 1 Riverside Avenue, Jacksonville, FL 32202 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a>
							<script>
								$('#footer-main-copyright p:last-of-type').append('<img id="footer-main-gh-logo" src="http://www.mayportmirror.com/Global/images/ghlogo_horizontal.png">');
							</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="http://www.mayportmirror.com" target="_top">Home</a></li><li><a href="http://www.mayportmirror.com/news" target="_top">News</a></li><li><a href="http://www.mayportmirror.com/section/archive" target="_top">Archives</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://content.p2wcloud.com/news/Jacksonville/mayportmirror/" target="_blank">Current Issue</a></li><li><a href="http://www.mayportmirror.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.jaxairnews.com" target="_blank">Jax Air News</a></li><li><a href="https://www.cnic.navy.mil/regions/cnrse/installations/ns_mayport.html" target="_blank">Base Site</a></li><li><a href="http://content.p2wcloud.com/news/Jacksonville/kingsbayperiscope/specialsections/" target="_blank">Kings Bay Periscope</a></li><li><a href="http://www.jacksonville.com" target="_blank">Florida Times-Union</a></li></ul>
	<!-- JMETA MENU: SECONDARY NAVIGATION: !count($items) -->
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.mayportmirror.com/advertise" target="_top">Advertise with Us</a></li><li><a href="http://www.mayportmirror.com/fleet-market-form" target="_top">Fleet Market</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:ellen.rykert@jacksonville.com">Feedback</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.mayportmirror.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/FLTimesUnion""
								target="_blank"
								title="The Mirror Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/jaxdotcom""
								target="_blank"
								title="The Mirror Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Mirror RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.mayportmirror.com/contact"
								title="Contact The Mirror">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Homepage";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.84/ext.global.min.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.84/int.global.min.js"></script>
		<!--Parse.ly-->
<div id="parsely-root" style="display: none;">
  <div id="parsely-cfg" data-parsely-site="mayportmirror.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
		<!-- p b s : macro name="common/js/3rdParty/paywall/pianoVXV2WebAppJS" -->
		<script>
		__gh__webApp.init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=924324912';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>